Sigx

We are the future in the past.
It is currently Thu Dec 13, 2018 8:55 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Download/Upload Speed doesn't work
PostPosted: Wed Jun 28, 2006 8:40 pm 
Offline

Joined: Fri Oct 21, 2005 12:36 pm
Posts: 8
Hi, when i select the "network" option in SigX, it doesn't show the kb/s that i'm downloading or uploading in programs like Azureus, Bitcomet, Emule, etc...

I am downloading right now at 50 ~ kb/s , and you can see that in my signature it doesn't appear..

Can anyone help me please :roll:

(sorry about my english)

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 28, 2006 10:11 pm 
Offline

Joined: Mon Mar 15, 2004 1:48 pm
Posts: 1395
Location: Los Angeles
did you select the proper network card in the settings?

_________________
Image

Image

Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 29, 2006 11:51 am 
Offline

Joined: Fri Oct 21, 2005 12:36 pm
Posts: 8
Thanks man! 8)

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group