Sigx

We are the future in the past.
It is currently Wed Oct 23, 2019 1:31 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Need a little help.
PostPosted: Fri Mar 19, 2004 3:53 pm 
Offline

Joined: Fri Mar 19, 2004 3:48 pm
Posts: 4
I followed your instructions and I have this in my .Htaccess
Redirect /sig/sigx.jpg http://miagi.servehalflife.com/sig/sigx.php

I am hosting myself on my pc and I have php installed and everything.

If you goto this link http://miagi.servehalflife.com/sig/sigx.jpg
you can see the sig I created.

Here is my problem, I can't seem to have it show up as an image anywhere, it always shows up as the X image.

Let's see if it will work here so I can show you what I am talking about. Image

Any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 3:59 pm 
Offline

Joined: Mon Mar 15, 2004 1:48 pm
Posts: 1395
Location: Los Angeles
if you look at the source of that url you can see html code and stuff because its a redirect or something... because of that you are seeing a red X.


http://209.158.52.102:4000/sig/sigx.php
Image

_________________
Image

Image

Image


Top
 Profile  
 
 Post subject: Re: Need a little help.
PostPosted: Fri Mar 19, 2004 4:02 pm 
Offline

Joined: Fri Mar 19, 2004 3:48 pm
Posts: 4
miagi wrote:


Or are you talking about the miagi.servehalflife.com redirect?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 4:05 pm 
Offline

Joined: Mon Mar 15, 2004 1:48 pm
Posts: 1395
Location: Los Angeles
its being redirect by BY NO-IP.COM, so thats giving you some problems.

_________________
Image

Image

Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 4:07 pm 
Offline

Joined: Fri Mar 19, 2004 3:48 pm
Posts: 4
Heh, yeah... Alrighty, thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 19, 2004 8:55 pm 
Offline

Joined: Fri Mar 19, 2004 3:48 pm
Posts: 4
Hmm, ran into another problem. :D.

This sig works on my forum with the .php ending, but on another forum the only img they accept is .jpg.

So I did that redirect with the .htaccess and used

http://209.158.52.102:4000/sig/sigx.jpg
Image

in my sig on this other forum, but I'm guessing it doesn't work that way?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group